View Issue Details

IDProjectCategoryView StatusLast Update
0000060Freifunk Franken Firmware[All Projects] Generalpublic2019-10-02 13:06
ReporterChristianD Assigned To 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Versionnext-featureFixed in Version20180802 
Summary0000060: Hood konfiguration festnageln
DescriptionEs soll eine Option im WebUI geschaffen werden, das der Knoten immer in der Hood bleibt und sich nicht mehr neu konfiguriert egal was außen herum passiert (wichtig für dezentrale Hoods)
Additional InformationErst nachdem der keyxchangev2 läuft umsetzbar
TagsNo tags attached.

Relationships

duplicate of 0000059 new Hoodfile soll im WebUI manuell eingetragen werden können 

Activities

Adrian Schmutzler

2017-10-02 17:12

manager   ~0000144

Kannst du an mich delegieren, wenn du willst.

reddog

2018-01-20 17:06

manager   ~0000202

Ich denke es reicht erstmal, dass man es über die Console setzen kann. Wenn wir mehr Erfahrung haben, können wir das später mal gern im WebUi verfügbar machen.

ChristianD

2018-01-21 11:58

manager   ~0000203

https://github.com/FreifunkFranken/firmware/commit/9e0952e01ec78efbd41ff002579bc4b077bf9a3a

reicht mir vorerst vollkommen aus, über das WebUI kann man mal irgendwann nachdenken

Issue History

Date Modified Username Field Change
2017-09-27 10:13 ChristianD New Issue
2017-10-02 17:12 Adrian Schmutzler Note Added: 0000144
2017-11-04 18:55 reddog Relationship added duplicate of 0000059
2018-01-20 17:06 reddog Note Added: 0000202
2018-01-20 17:06 reddog Target Version 20180726-beta => next-feature
2018-01-21 11:58 ChristianD Note Added: 0000203
2018-01-21 11:59 ChristianD Target Version next-feature => later
2018-01-21 14:53 reddog Target Version later => next-feature
2019-10-02 12:46 fbl Category Freifunk Franken Firmware => General
2019-10-02 12:48 fbl Category General => General2
2019-10-02 12:49 fbl Category General2 => General
2019-10-02 13:06 fbl Status new => resolved
2019-10-02 13:06 fbl Resolution open => fixed
2019-10-02 13:06 fbl Fixed in Version => 20180802