View Issue Details

IDProjectCategoryView StatusLast Update
0000105Freifunk Franken Firmware[All Projects] Generalpublic2019-10-02 12:49
Reporterrola Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000105: macnocker schreibt das Log voll
Descriptionauf einem 841er alleinstehend kommt im Sekundentakt:
daemon.err macnock[4001]: [c] ERROR: Can't send data: Permission denied
TagsNo tags attached.

Relationships

duplicate of 0000104 new MacNocker mag keinen PoE-Adapter OHNE LAN-Partner 

Activities

Adrian Schmutzler

2018-07-23 13:50

manager   ~0000280

Last edited: 2018-07-23 13:50

View 2 revisions

Ist das gleiche Problem wie: http://mantis.freifunk-franken.de/view.php?id=104

Das tritt scheinbar nicht nur bei Geräten mit PoE-Adapter auf, sondern auch auf manchen Geräten mit WAN-Port außerhalb des Switches.

Man kann die Meldungen unterdrücken:
/etc/init.d/macnock stop
vi /etc/init.d/macnock
Im File ganz unten:
procd_set_param stdout 0
procd_set_param stderr 0
Danach:
/etc/init.d/macnock start

Mit restart statt stop/start geht es manchmal.

Danach bekommt man GAR KEINE Meldungen mehr vom MacNocker.

Issue History

Date Modified Username Field Change
2018-07-23 13:45 rola New Issue
2018-07-23 13:50 Adrian Schmutzler Note Added: 0000280
2018-07-23 13:50 Adrian Schmutzler Note Edited: 0000280 View Revisions
2018-07-25 14:24 reddog Status new => resolved
2018-07-25 14:24 reddog Resolution open => duplicate
2018-07-25 14:24 reddog Relationship added duplicate of 0000104
2019-10-02 12:48 fbl Category Freifunk Franken Firmware => General
2019-10-02 12:48 fbl Category General => General2
2019-10-02 12:49 fbl Category General2 => General